삼성 S840 EVO 문제 수정 프로그램 결과 컴퓨터 이야기



안녕하세요?


삼성 S840 EVO 문제 수정 프로그램 등록 <=- 이전 포스팅

삼성의 3bit MLC(TLC)을 사용한 S840 EVO의 오래된 파일들의 읽기 성능 저하 문제를 해결한 펌웨어 업데이트 및 성능 복원 프로그램을 사용한 결과입니다.


데이트 진행



펌웨어 업데이트 20초 후에 시스템이 꺼진다는 안내와 함께, 데이터를 잃을 수 있으니 BACK-UP을 강력히 권장하는 경고 문구를 띄워주네요. 당연히 백업을 하고 하는게 맞긴 하겠죠. (데이터 날렸다고 또 항의하는 분들 틀림없이 나올 듯?)



프로그램을 동작시키면 현재 시스템에 설치되어있는 대상 SSD ― 840 EVO 모델의 리스트가 나와요.



실제로 시스템에는 이렇게 SSD가 셋 설치되어있었는데, 그 중 딱 840 EVO 모델만 선택해주는군요.



시작하면, 펌웨어 업데이트는 금방 끝나고 종료한다면서 20초 카운트가 나와요. 20초 안 기다리고 그냥 종료하면 되지요. 종료 후에 조금 기다려봤는데 자동으로 재부팅이 되지 않아 새로 켰더니 자동으로 시작하여 Step 1, Step 2, Step 3를 차례로 진행하는데, 1, 2는 빨리 지나가지만, 3는 시간이 길게 걸렸어요. 그리고, 3에서 100%까지 채우지 않고 어느정도 남긴 시점에서 갑자기 완료되면서 100%가 되어버리네요.

이후에는 프로그램을 다시 실행시켜봐도 위의 화면처럼 완료됐다는 화면만 나오기 때문에 중복 작업은 할 수 없도록 되어있어요.


데이트 결과

> 대조군(HD Tune)



S830의 테스트 결과는 이와 같이 고른 성능을 유지하고 있죠.

> 업데이트 전(HD Tune)



위의 S830의 거의 고른 그래프와 확연한 차이를 보이는 그래프는 한 눈에 보기에도 문제가 있음을 인지할 수 있고, 오른쪽 동그라미 쳐놓은 부분을 보면, 최소 값이 10MB/s 수준까지 떨어져있음을 알 수 있어요.

> 업데이트 후(HD Tune)



그래프가 고른 상태로 돌아왔어요. 오른쪽 동그라미 친 부분의 수치도 정상적으로 돌아왔고요. 일단 업데이트의 효과는 확실히 있다는걸 알 수 있네요.

> CrystalDiskMark



왼쪽이 업데이트 전, 오른쪽이 업데이트 후. 이 툴로는 이상 증상을 발견할 수 없네요. 전/후가 별 차이 없어요. (거의 오차범위 안)




저의 업데이트 결과나, 다른 분들, 외국 사이트 등의 결과를 통해 현재 업데이트가 확실히 효과가 있음은 알 수 있었는데, 증상이 바로 나오는 것이 아니다보니 완전 해결됐다고 속단하기는 아직 이른 것 같아요. 일정 시간 이상 더 지켜봐야 할 듯 하네요.

그래도 약속된 일자에 효과를 보이는 업데이트를 제공한 점이나, 업데이트 과정에 데이터가 손실되지 않은 점 등은 일단 만족스러워요.

특히, 이번에 업데이트 한 SSD가 시스템 부팅용으로 사용되는 SSD 였기에 좀 더 걱정을 했는데, 다행히도 재장착 후 첫 부팅에서 CHECKDISK로 전체 검사를 1회 실행한 것 이외에는 정상적으로 부팅/동작했고, 해당 시스템을 사용하시는 아바마마께서 이번 패치 이후로 좀 빨라진 것 같다는 체감(속도 저하 문제인지 잘 인지를 못하신 상태에서 느끼신 것)을 말씀 주셨어요.


지막으로

펌웨어 업데이트 및 성능 복원 프로그램 직접 받기 링크
Samsung SSD 840 EVO Performance Restoration

그런데, 도대체 RAID 모드 설정된 시스템에서 제대로 동작 못하는 문제는 언제 고쳐줄건지...



아래의 2.5 인치 HDD 두 대가 Mirroring 설정이라 RAID 모드로 설정해놓고 사용중(왼쪽/SSD는 RAID 아님)인데,  이번에도 결국에는 다른 시스템에 연결(오른쪽/대롱대롱 매달림)해서 업데이트 하는 아~주 번거로운 과정을 거쳤어요. (볼트를 무려 8+1 개나 풀어야 했다는...)


S840 EVO 사용하시는 분들이 모두 문제 없이 업데이트 잘 하시길 바라며...
루였어요~♤


P.S.

업데이트 한 시스템은 Windows 8.1 Pro K with Media Center 버전이에요.

S840 EVO는 2013년 12월 처음 설치했던 아이에요.


덧글

  • 긁적 2014/10/16 02:22 # 답글

    SSD 부활 축하드립니다! ㅋ

    한 2~3주 지나서 다시 속도측정 해봐야 할 것 같아요. 결과 나오면 밸리에 공유하겠습니다~
  • 루루카 2014/10/16 08:33 #

    네, 저도 대략 한 달 정도 후에 해보려고요~
  • RuBisCO 2014/10/16 04:06 # 답글

    하지만 EVO가 아닌 일반버전은 아직도...
  • 루루카 2014/10/16 08:34 #

    S840도 증상이 있다면, 나오겠죠.
    (그런데, 솔직히 S840은 증상이 있는지 없는지 잘 모르겠어요. 있다고 하기도 하던데...)
  • Temjin 2014/10/16 08:59 # 답글

    840 p 하나 있긴 한데 플3에 들어가 있어서 별 의미 없겠군요.
  • 루루카 2014/10/16 10:07 #

    840 p <=- 가 정확히 어떤 모델인지 잘 모르겠지만,
    혹시 PRO를 말씀하신다면, 신경 안 쓰셔도 돼요.

    이번 문제는 3bit MLC를 사용하는 모델, 특히 EVO의 문제고...
    2bit MLC를 사용하는 830, 840 PRO 등은 해당사항이 없어서요.

    혹시라도 EVO 모델이시라면, 다른 컴퓨터 등에 연결하셔서 돌려주시면 되고요.
  • 아침북녘 2014/10/16 11:45 # 답글

    저도 컴을 살 예정인데 S840으로 달려구요.
    예전에 샀던게 이렇게 펌웨어 업글을 해줘야 정상적으로 돌아오는거라면 새로 사도 이걸 해줘야하나요?
  • 긁적 2014/10/16 11:47 #

    뭐 일단 한 번 돌려주시죠 ㅋ.
  • 루루카 2014/10/16 23:30 #

    PRO로 가시면 안 하셔도 되고... S840 EVO라면, 돌여주시고 시작하시는게 좋을 듯 해요.
    그런데, 만약 그냥 S840이시라면, 정확히 모르겠네요.
  • 홍차도둑 2014/10/16 15:40 # 답글

    제 날짜에 나오기 위해 갈려나간 공돌공돌군에게 찬사를 보냅니다
  • 루루카 2014/10/16 23:31 #

    묵념... Y^ Y`...
  • 은화령선 2014/10/16 18:46 # 답글

    그래서 안사야지!
  • 루루카 2014/10/16 23:31 #

    그러면 못 써요!!!
  • 지조자 2014/10/19 11:16 # 답글

    조만간 840 EVO를 구입할 예정인데 참고해야겠네요...^^
  • 루루카 2014/10/19 20:34 #

    네, 조금만 추이를 지켜보시는게 좋을 것 같아요. ^_^`...
댓글 입력 영역